Mail confused when sending messages

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Mail confused when sending messages

Hector I Macedo-3
I use have been using Mail as my default app. but lately when I try to send any message, it does not now which SMTP to use, it gives me the list of all my accounts instead of selecting the one corresponding to the account used.
How can I make it function properly?

Thanks

Hector I Macedo

"The trout do not rise in the cemetery, so you better do your fishing
while you are still able." 
- Sparse Grey Hackle




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Mail confused when sending messages

Carl H. Pohle
That happened to me lately. 

In the list, I just click the appropriate entry for the account that wants to send the mail, and from then on it will again remember the setting.

Just in case – did you run the connection checker from the Windows menu (names might not match, I use a German system where it says „Verbindung prüfen“ in the „Fenster“ menu)? All dots green there, no reds?

Greetings,
Carl

Am 24.02.2018 um 19:00 schrieb Hector I Macedo <[hidden email]>:

I use have been using Mail as my default app. but lately when I try to send any message, it does not now which SMTP to use, it gives me the list of all my accounts instead of selecting the one corresponding to the account used.
How can I make it function properly?

Thanks

Hector I Macedo

"The trout do not rise in the cemetery, so you better do your fishing
while you are still able." 
- Sparse Grey Hackle



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Mail confused when sending messages

Hector I Macedo-3
I have been doing that (clicking on the appropiate SMTP, and it does NOT remember that. And as the connection doctor, it shows all green.

On Feb 24, 2018, at 4:52 PM,2/24/18, Carl H. Pohle <[hidden email]> wrote:

That happened to me lately. 

In the list, I just click the appropriate entry for the account that wants to send the mail, and from then on it will again remember the setting.

Just in case – did you run the connection checker from the Windows menu (names might not match, I use a German system where it says „Verbindung prüfen“ in the „Fenster“ menu)? All dots green there, no reds?

Greetings,
Carl

Hector I Macedo

"The trout do not rise in the cemetery, so you better do your fishing
while you are still able." 
- Sparse Grey Hackle




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Mail confused when sending messages

David Tuma
This may be too basic, but if you go into the preferences and mail accounts then for each account go into server settings and make sure the account has the server set you want.

David

u.

On Feb 24, 2018, at 6:28 PM, Hector I Macedo <[hidden email]> wrote:

I have been doing that (clicking on the appropiate SMTP, and it does NOT remember that. And as the connection doctor, it shows all green.

On Feb 24, 2018, at 4:52 PM,2/24/18, Carl H. Pohle <[hidden email]> wrote:

That happened to me lately. 

In the list, I just click the appropriate entry for the account that wants to send the mail, and from then on it will again remember the setting.

Just in case – did you run the connection checker from the Windows menu (names might not match, I use a German system where it says „Verbindung prüfen“ in the „Fenster“ menu)? All dots green there, no reds?

Greetings,
Carl

Hector I Macedo

"The trout do not rise in the cemetery, so you better do your fishing
while you are still able." 
- Sparse Grey Hackle



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Mail confused when sending messages

Hector I Macedo-3
David, never too basic, I checked there and a few of them were set to “none” which I suppose they reverted by some glitch.

Thanks for the suggestion

On Feb 24, 2018, at 7:20 PM,2/24/18, David Tuma <[hidden email]> wrote:

This may be too basic, but if you go into the preferences and mail accounts then for each account go into server settings and make sure the account has the server set you want.

David


Hector I Macedo

"The trout do not rise in the cemetery, so you better do your fishing
while you are still able." 
- Sparse Grey Hackle




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____